<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://xblafans.com/xmlrpc.php">
	<title>Weakless Review: Overcoming Weakness &#8211; XBLAFans</title>
<style type="text/css">
@font-face {
	font-family: 'socialfans';
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1');
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1#iefix') format('embedded-opentype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=4.4.1') format('woff'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=4.4.1') format('truetype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=4.4.1') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<style type="text/css">
@font-face {
	font-family: 'fontawesome';
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1');
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1#iefix') format('embedded-opentype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=4.4.1') format('woff'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=4.4.1') format('woff2'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=4.4.1') format('truetype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=4.4.1') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Feed" href="https://xblafans.com/feed" />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Comments Feed" href="https://xblafans.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Weakless Review: Overcoming Weakness Comments Feed" href="https://xblafans.com/weakless-review-overcoming-weakness-102656.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xblafans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://xblafans.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-widget-style-css'  href='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://xblafans.com/wp-content/themes/edition/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://xblafans.com/wp-content/themes/edition/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://xblafans.com/wp-content/themes/edition/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='https://xblafans.com/wp-content/themes/edition/css/ie8.css?ver=1.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C400&#038;ver=1545255317' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://xblafans.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='themewich-shortcodes-css'  href='https://xblafans.com/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/fixto.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/respond.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://xblafans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xblafans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xblafans.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Headliner NoviNews Review: Extra, Extra, Read All About It' href='https://xblafans.com/headliner-novinews-review-extra-extra-read-all-about-it-102657.html' />
<link rel='next' title='Simulacra Review: Social Engineering Masterpiece' href='https://xblafans.com/simulacra-review-social-engineering-masterpiece-102629.html' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://xblafans.com/weakless-review-overcoming-weakness-102656.html" />
<link rel='shortlink' href='https://wp.me/p2WrSU-qHK' />
<link rel="alternate" type="application/json+oembed" href="https://xblafans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxblafans.com%2Fweakless-review-overcoming-weakness-102656.html" />
<link rel="alternate" type="text/xml+oembed" href="https://xblafans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxblafans.com%2Fweakless-review-overcoming-weakness-102656.html&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://xblafans.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 102656, token: "aab0f703bc" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
      <!--Customizer CSS-->
      <style type="text/css">
                      .badge a,
        .widget .tagcloud a,
        .woocommerce span.onsale,
        .badgesliver.highlight, .sharing a .sharecircle,
        .tabswrap ul.tabs li a.active, .tabswrap ul.tabs li a:hover,
        .woocommerce div.product .woocommerce-tabs ul.tabs li.active,
        .breakdown .line,
        .woocommerce #respond input#submit.alt,
        .woocommerce a.button.alt,
        .woocommerce button.button.alt,
        .woocommerce input.button.alt { background:#f6931d; }           .pagetitleloading .pagercontainer #bx-pager a.active,
        .pagetitleloading .pagercontainer #bx-pager a:hover,
        a.more-link, .regular-posts a.more-link, .woocommerce a.button,
        .woocommerce #respond input#submit.alt, .woocommerce a.button.alt,
        .woocommerce #respond input#submit, .woocommerce input.button,
        .woocommerce button.button.alt, .woocommerce input.button.alt,
        .pie, .c100 .bar, .c100.p51 .fill, .c100.p52 .fill,
        .c100.p53 .fill, .c100.p54 .fill, .c100.p55 .fill,
        .c100.p56 .fill, .c100.p57 .fill, .c100.p58 .fill,
        .c100.p59 .fill, .c100.p60 .fill, .c100.p61 .fill,
        .c100.p62 .fill, .c100.p63 .fill, .c100.p64 .fill,
        .c100.p65 .fill, .c100.p66 .fill, .c100.p67 .fill,
        .c100.p68 .fill, .c100.p69 .fill, .c100.p70 .fill,
        .c100.p71 .fill, .c100.p72 .fill, .c100.p73 .fill,
        .c100.p74 .fill, .c100.p75 .fill, .c100.p76 .fill,
        .c100.p77 .fill, .c100.p78 .fill, .c100.p79 .fill,
        .c100.p80 .fill, .c100.p81 .fill, .c100.p82 .fill,
        .c100.p83 .fill, .c100.p84 .fill, .c100.p85 .fill,
        .c100.p86 .fill, .c100.p87 .fill, .c100.p88 .fill,
        .c100.p89 .fill, .c100.p90 .fill, .c100.p91 .fill,
        .c100.p92 .fill, .c100.p93 .fill, .c100.p94 .fill,
        .c100.p95 .fill, .c100.p96 .fill, .c100.p97 .fill,
        .c100.p98 .fill, .c100.p99 .fill, .c100.p100 .fill,
        .tw-button, a.tw-button, .tw-postshortcode a.more-link { border-color:#f6931d; }           a, a:hover, #share-box span, .thumbintro span a,
        .c100:hover > span, a.more-link,
        span.highlight,
        .score,
        .button,
        .tw-button,
        a.tw-button,
        a.button,
        a.more-link,
        .woocommerce a.button,
        .woocommerce ul.products li.product .price,
        .woocommerce .woocommerce-product-rating .star-rating,
        .woocommerce #respond input#submit, .woocommerce input.button,
        #submit,
        input[type=button],
        .tw-postshortcode a.more-link,
        input[type=submit],
        .single .authorinfo.not-full a:hover,
        .tw-button, a.tw-button, .tw-postshortcode a.more-link { color:#f6931d; }           .tabswrap ul.tabs a:hover, a.more-link:hover,
        .regular-posts a.more-link:hover,.button:hover,
        .tw-button:hover,
        a.tw-button:hover,
        a.button:hover,
        a.more-link:hover,
        .woocommerce a.button:hover,
        .woocommerce #respond input#submit:hover, .woocommerce input.button:hover,
        #submit:hover,
        .tw-postshortcode a.more-link:hover,
        input[type=submit]:hover,
        input[type=button]:hover,
        .button:active,
        .tw-button:active,
        a.tw-button:active,
        a.button:active,
        a.more-link:active,
        #submit:active,
        .tw-postshortcode a.more-link:active,
        input[type=submit]:active,
        input[type=button]:active { background:#f6931d; }           .pagetitleloading .pagercontainer .bx-slider-pager a.active,
        .pagetitleloading .pagercontainer .bx-slider-pager a:hover,
        .button,
        .tw-button,
        a.tw-button,
        a.button,
        a.more-link,
        #submit,
        .tw-postshortcode a.more-link,
        input[type=submit],
        input[type=button],
        .top-nav.altnav #menu > ul > li > a:hover,
        .top-nav.altnav #menu > ul > li.sfHover > a,
        .top-nav.altnav #menu > ul > li.current_page_item > a { border-color:#f6931d; }           .badge a:before, .badgesliver.highlight:before { border-right-color:#f6931d; }           .badge a:after, .badgesliver.highlight:after { border-left-color:#f6931d; }           *::selection { background:#f6931d; }                 </style>
      <!--Customizer CSS-->

      
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weakless Review: Overcoming Weakness" />
<meta property="og:url" content="https://xblafans.com/weakless-review-overcoming-weakness-102656.html" />
<meta property="og:description" content="The forest is in danger and it&#8217;s up to two unlikely heroes to save it. It&#8217;s nature versus machine but without the use of actual people. Take control of Blind and Deaf in Weakless, who a…" />
<meta property="article:published_time" content="2020-01-15T16:26:03+00:00" />
<meta property="article:modified_time" content="2020-01-14T22:24:59+00:00" />
<meta property="og:site_name" content="XBLAFans" />
<meta property="og:image" content="https://xblafans.com/wp-content/uploads/2019/12/weaklessmain.jpg" />
<meta property="og:image:width" content="1115" />
<meta property="og:image:height" content="536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@XBLAFans" />
<meta name="twitter:site" content="@XBLAFans" />
<meta name="twitter:text:title" content="Weakless Review: Overcoming Weakness" />
<meta name="twitter:image" content="https://xblafans.com/wp-content/uploads/2019/12/weaklessmain.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav .searchnav{padding-top:25px;padding-bottom:25px;}.section .slidecaption .slidetitle,
                              .section .slidecaption h1,
                              .single-post .pagetitle .title,
                              #share-box h4{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:60px;}.grid .thumbovertext .title,
                       .carousel .carouselpost .thumbovertext .title,
                       .full-image-section .fullsection .title,
                       .single .no-full-image h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px;}.regulargrid .title,
                        .carousel.half-carousel .carouselpost .thumbovertext .title,
                        .halfgrid .thumbovertext .title,
                       .related .thumbovertext .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:20px;}.pagetitle .title,
                       #logo a,
                        .woocommerce-page .page-title,
                        .woocommerce div.product .product_title,
                       .full-post .full-image-section .fullsection .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px;}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle .subheadline{font-family:Lato;text-align:inherit;font-weight:300;font-style:normal;}.section-title span,
		        .woocommerce .entry-content h2,
		        .woocommerce-cart h2,
		        .woocommerce .related.products h2,
		        .woocommerce-checkout h2,
		        .widget h3.widget-title,
		        .widget h2.widget-title,
		        .widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;}.sf-menu li > a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:normal;font-size:12px;}.tiny-details, .badge, .badge a, .thumboverdate,
		        .badgesliver, .sharing a .sharetitle, a.button.outline,
                .woocommerce a.button, 
                .woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
                .woocommerce div.product form.cart .button,
		        .woocommerce button, .woocommerce button.button,
		        .woocommerce .added_to_cart.wc-forward,
		        .woocommerce #respond input#submit, .woocommerce input.button,
		        a.more-link, .tagcloud.badge h5,
		        a.post-edit-link, .tabswrap ul.tabs li a,
		        ul.sf-menu li.megamenu .menu-item-type-custom > a,
		        ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
		        .breaking, .breaking-title, .divider span, cite,
		        #breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}h1, .postcontent.no-review > p:first-child:first-letter{font-family:Lato;font-weight:300;font-style:normal;font-size:58px;}h2, blockquote, blockquote p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px;}h3, .woocommerce ul.products li.product h3, .woocommerce h3 label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px;}h4, h5, h6{font-family:Lato;font-weight:700;font-style:normal;}p, ul, ol, body, h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px;}</style></head>


<body class="post-template-default single single-post postid-102656 single-format-standard edition desktop-device altnav unknown">
	<div class="mm-page">

		<div id="preloaded-images">
						<img src="https://xblafans.com/wp-content/themes/edition/images/loading-spin.svg" width="1" height="1" alt="Image" />
		</div>
		<!-- .preloaded-images -->

		
<div class="top-bar">

		<div class="container">

			<div class="topbar-left">

			
				
					<!-- Breaking News -->
					<div class="breaking range-weekly tw-vertical">

						<!-- Breaking News Title -->
						<div class="breaking-title">
							Breaking						</div>
						<!-- End Breaking News Title -->

						<div class="breaking-ticker">
							<ul class="news-ticker tw-vertical" data-delay="4" data-animation="vertical">

							
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
							</ul>
						</div>
					</div>

					<script>
						jQuery(document).ready(function() {
							(function($){
								var newsticker = $('.news-ticker'),
									$delay 		= parseInt(newsticker.attr('data-delay') + '000'),
									$animation 	= newsticker.attr('data-animation');

								if ($animation == 'scroll') {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										pager: false,
										ticker: true,
										tickerHover: true,
										autoHover: true,
										speed: $delay * 4
									});
								} else {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										autoHover: true,
										mode: $animation,
										auto: true,
										pager: false,
										pause: $delay
									});
								}
							})(jQuery);
						});
					</script>

				
			</div>

			<div class="topbar-right">
				<a href="http://facebook.com/XBLAFans" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://Twitter.com/xblafans" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/xblafans" class="" target="_blank"><i class="fa fa-youtube-play"></i></a><a href="https://plus.google.com/+XBLAFans" class="" target="_blank"><i class="fa fa-google-plus-square"></i></a>			</div>
		</div>
	</div>
<!-- Navigation -->

	<div class="top-nav altnav">
		<div class="container top-nav-inner">
					<!-- Logo -->
					<div id="logo">
						<h2>							<a href="https://xblafans.com">
																	<span class="logosizer" class="non-retina" style="max-width: 338px">
					  					<img src="https://xblafans.com/wp-content/uploads//2015/06/xblafanslogoStreamSmall.png" alt="XBLAFans"/>
									</span>
															</a> 
						</h2> 
			  		</div>
			  		<!-- END Logo -->

					<div class="mobile-link table-cell">
						<a href="#mobilemenu"><i class="fa fa-bars"></i></a>
					</div>

					<div class="top-ad">
						<div class="alignright">
													</div>
						<div class="clear"></div>
					</div>
		</div>
	  
		<div class="altcontainer">
			<div class="container">
				<!-- Menu -->
				<div id="menu">
					<ul id="menu-main" class="sf-menu"><li id="menu-item-35997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997 customsection"><a href="https://xblafans.com/category/news">News</a></li>
<li id="menu-item-36006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36006 customsection"><a href="https://xblafans.com/category/reviews">Reviews</a></li>
<li id="menu-item-36004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36004 customsection"><a href="https://xblafans.com/category/previews">Previews</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98452 customsection"><a href="https://xblafans.com/category/guides">Guides</a></li>
<li id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="http://twitch.tv/xblafans">Twitch</a></li>
<li id="menu-item-92710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="http://discord.gg/xblafans">Discord</a></li>
<li id="menu-item-90962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90962"><a href="https://www.youtube.com/xblafans">Youtube</a></li>
<li id="menu-item-37427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37427"><a href="https://xblafans.com">Network</a>
<ul class="sub-menu">
	<li id="menu-item-36015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36015 customsection"><a href="https://xblafans.com/about">About</a></li>
	<li id="menu-item-36461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36461 customsection"><a href="https://xblafans.com/staff-2">Staff</a></li>
	<li id="menu-item-36014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36014 customsection"><a href="https://xblafans.com/privacy-policy">Privacy policy</a></li>
	<li id="menu-item-36462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36462 customsection"><a href="https://xblafans.com/xbla-fans-contest-rules">Contest rules</a></li>
</ul>
</li>
</ul>	
					<!--Searchbox-->
					<div class="searchnav">
						
<!--Searchbox-->
<div class="search-form search">
	<form role="search" method="get" name="SearchForm" class="search-form" action="https://xblafans.com/">
		<label>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." />
		</label>
	</form>
	<i class="fa fa-search searchbutton"></i>
</div>
<!--Searchbox-->					</div>
					<div class="clear"></div>
				</div>
			<!-- END Menu -->  
			</div>
			<div class="clear"></div>
		</div>
	</div><!-- End Top Nav -->


	<!-- Mobile Navigation -->
	<nav id="mobilemenu">
						<ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997"><a href="https://xblafans.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36006"><a href="https://xblafans.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36004"><a href="https://xblafans.com/category/previews">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98452"><a href="https://xblafans.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="http://twitch.tv/xblafans">Twitch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="http://discord.gg/xblafans">Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90962"><a href="https://www.youtube.com/xblafans">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37427"><a href="https://xblafans.com">Network</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36015"><a href="https://xblafans.com/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36461"><a href="https://xblafans.com/staff-2">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36014"><a href="https://xblafans.com/privacy-policy">Privacy policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36462"><a href="https://xblafans.com/xbla-fans-contest-rules">Contest rules</a></li>
</ul>
</li>
</ul>			</nav> 
  	<!-- END Mobile Navigation -->
		<div id="sitecontainer">
	
	<!-- Post Wrapper -->
		<div class="has-sidebar has-thumbnail has-full-image no-review sharing-enabled author-box-enabled related-enabled dropcap-enabled highlight_category_1 post-102656 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-feature-list category-featured-reviews category-xbox-one-reviews tag-puzzle tag-short tag-punk-notion tag-charming tag-weakless">
			
 	<!-- Post Title -->
    <div class="pagetitleloading background-imaged loading-dark">
    	<div class="pagetitle item imagewrapper full-image">

		<!-- Featured Post Image -->
		<div class="imagecover">
			<img src="https://xblafans.com/wp-content/uploads/2019/12/weaklessmain.jpg" alt="" class="top-bg-image"/>
		</div>
        
		<!-- Post Image Overlay -->
		<div class="overlay"></div>

        
        <!-- Post Title -->
        <div class="posttitle slidecaptionwrap">
			<div class="slidecaptioncenter container">
				<div class="slidecaption">
					<div class="col-md-8">

						<!-- Categories -->
						<div class="badge"><a href="https://xblafans.com/category/reviews" class="category-1" title="More Reviews Posts">Reviews</a><a href="https://xblafans.com/category/features/feature-list" class="category-831" title="More Feature List Posts">Feature List</a><a href="https://xblafans.com/category/reviews/xbla-reviews/featured-reviews" class="category-1850" title="More Featured Reviews Posts">Featured Reviews</a><div class="clear"></div></div>

						<!-- Post Title -->
						<h1 class="title entry-title" >
							Weakless Review: Overcoming Weakness						</h1>

						<!-- Author Section -->
						<div class="byline">
							<!-- Author Image -->
							<img alt='' src='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=38&#038;r=g' srcset='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=76&#038;r=g 2x' class='avatar avatar-38 photo' height='38' width='38' /> 

							<!-- Author Link -->  
							<span class="author vcard tiny-details">
								By 
								<span class="fn" >
									<a href="https://xblafans.com/author/tyger7" title="Posts by Aaron McCurdy" rel="author">Aaron McCurdy</a>								</span>
								<span class="mobiledate">
									<span class="tw-bullet">&nbsp;&bull;&nbsp;</span>
									7 days ago								</span>
							</span>
						</div>
					</div>
           		</div>
        	</div>              
		</div>
        <!-- End Title --> 
        
		<!-- Date -->
		<span ></span>
		<div class="date updated">
			<span class="day">
				15			</span>
			<p>
				<span class="month">
					Jan				</span>
				<br />
				<span class="year">
					2020				</span>
			</p>
		</div>

	</div>
</div>
<!-- End Post Title -->


			<div class="container">
				<div class="rightside">
					


					<div class="postcontentwrap">
					

<!-- Sharing Section -->
<div class="sharingwrap desktop-share">
	<div class="sharing">
		<div class="sharing-inner">
			<a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="102656"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span>
				  </a>
			
				<!-- Comments Link -->
				<a href="#respond" class="comment">
					<div class="sharecircle">
						<span class="dsq-postid" data-dsqidentifier="102656 https://xblafans.com/?p=102656">0</span>					</div>
					<i class="fa fa-comment-o"></i>
					<span class="sharetitle">
						Comment					</span>
				</a>
				<!-- End Comments Link -->
			
			<a href="#" class="post-like love" data-post_id="102656"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a>
			<div id="share-box" class="zoom-anim-dialog mfp-hide">
				<span class="share-subtitle">
					Share				</span>
				<h4>Weakless Review: Overcoming Weakness</h4>

				
				<!-- Share on Facebook -->
				<script type="text/javascript">
					function share_window(width, height, network) {
						var leftPosition, topPosition;
						//Allow for borders.
						leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
						//Allow for title and status bars.
						topPosition = (window.screen.height / 2) - ((height / 2) + 50);
						var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
						u=location.href;
						t=document.title;

						switch(network) {
							case 'facebook':
								window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer', windowFeatures);
								return false;
							break;
							case 'twitter':
								window.open('http://twitter.com/home?status=Weakless+Review%3A+Overcoming+Weakness%20-%20https://xblafans.com/weakless-review-overcoming-weakness-102656.html','sharer', windowFeatures);
								return false;
						  	break;
							case 'linkedin':
								window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html&title=Weakless Review: Overcoming Weakness&source=XBLAFans','sharer', windowFeatures);
								return false;
							break;
							case 'pinterest':
								window.open('http://pinterest.com/pin/create/button/?url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html&media=https://xblafans.com/wp-content/uploads/2019/12/weaklessmain.jpg&description=Weakless%20Review%3A%20Overcoming%20Weakness','sharer', windowFeatures);
								return false;
							break;
							case 'google':
								window.open('http://plus.google.com/share?url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html','sharer', windowFeatures);
								return false;
							break;
							default:
								console.error('Error: network was not defined.');
							break; 
					  }
				  }
				</script>

				<!-- Share on Facebook -->
				<a href="http://www.facebook.com/sharer.php?u=https://xblafans.com/weakless-review-overcoming-weakness-102656.html" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook">
				  <i class="fa fa-facebook-square"></i>
				</a>

				<!-- Share on Twitter -->
				<a href="http://twitter.com/home?status=Weakless%20Review%3A%20Overcoming%20Weakness%20-%20https://xblafans.com/weakless-review-overcoming-weakness-102656.html" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter">
				  <i class="fa fa-twitter-square"></i>
				</a>

				<!-- Share on LinkedIn -->
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html&amp;title=Weakless%20Review%3A%20Overcoming%20Weakness&amp;source=XBLAFans" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn">                
				  <i class="fa fa-linkedin-square"></i>
				</a>

				<!-- Share on Pinterest -->
				<a href="http://pinterest.com/pin/create/button/?url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html&amp;media=https://xblafans.com/wp-content/uploads/2019/12/weaklessmain.jpg&amp;description=Weakless%20Review%3A%20Overcoming%20Weakness" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest">                
				  <i class="fa fa-pinterest"></i>
				</a>

				<!-- Share on Google Plus -->
				<a href="http://plus.google.com/share?url=https://xblafans.com/weakless-review-overcoming-weakness-102656.html" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+">                
				  <i class="fa fa-google-plus-square"></i>
				</a>

			</div>
		</div>
	</div>
</div>
<!-- End Sharing Section -->
						<div class="rightcontent">

							
							
							<div class="postcontent content">
								
								
									
<p> The forest is in danger and it&#8217;s up to two unlikely heroes to save it. It&#8217;s nature versus machine but without the use of actual people. Take control of Blind and Deaf in <em><a href="/tag/weakless/" target="_blank" rel="noopener noreferrer">Weakless</a></em>, who are tree people called Weavelings. As you can imagine, they are called that because one can&#8217;t hear and one can&#8217;t see. Working together is critical, and you must switch between the two in order to solve puzzles and traverse the forest. It&#8217;s a very casual game that really has no enemies, but instead has a kind of realization that something is wrong and about to get worse. </p>



<p><em>Here’s what I liked:</em></p>



<p><strong>Fresh World —</strong> The forest is a pleasant place to be. It&#8217;s kind of a peaceful world and there&#8217;s no real violence you have to face. There is a little bit of lore spread about, and the collectibles help you see highlighted viewpoints and musical instruments. This coincides with each of the characters. The blind one likes music and the deaf one loves art. One of my favorite scenes is when you stumble upon a sleeping slug and have to have Blind hit the chime that he&#8217;s asleep on (I think that&#8217;s what it is). It seems like a simple scene, but it&#8217;s your first encounter and at this point, you might think it will attack you. Most of the world consists of little lights that appear on the creatures as well as on nature. It gives a bit of a &#8220;living forest&#8221; feel.</p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/01/Weakless-4.jpg" alt="" class="wp-image-102680" srcset="https://xblafans.com/wp-content/uploads/2020/01/Weakless-4.jpg 960w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-4-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-4-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-4-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p> <strong>Sherlock Trees— </strong>Besides one annoying task, puzzles are simple yet fun and you&#8217;ll feel accomplished completing them. A lot of it is navigating the world.  While switching between the two characters can cause bugs, checkpoints usually make it less annoying. If you&#8217;re looking for something you can enjoy and complete in one sitting, this does both. I liked how Blind was able to hit things with his staff to produce soundwaves. It made a few of the puzzles feel unique to this game. As Deaf, you could count on some light platforming to navigate the forest and to help Blind get around. Sometimes it&#8217;s nice to play a game where you don&#8217;t have to overthink things and never get really stuck. That is except one puzzle using conveyor belts, but that was the only tricky one.</p>



<p><em>Here’s what I didn’t like:</em></p>



<p><strong>Buddy System — </strong>Two pals; one blind and one deaf; using one another&#8217;s senses to navigate the world. It seems great on paper. Getting it right is actually quite difficult. The blind character can use his staff to produce sound and get kind of a Daredevil&#8217;s view of things (image produced by soundwave). Maybe more people will get what I&#8217;m talking about if I say it&#8217;s like a bat or a whale&#8217;s echolocation. The surroundings are usually pretty, so using the blind one to navigate is never very interesting. You&#8217;re also a bit slower. So most of the game you&#8217;ll likely be only using the other character who is deaf instead. Using both to solve puzzles can be entertaining, but annoying glitches can cause some reloading of your checkpoint. The blind one just not following or getting stuck somewhere can be a small hassle. Many times I had trouble with platforms that raise and lower. One of the worst puzzles was when I was forced to use the blind guy. The deaf one fell down onto a system of moving belts. I had to roam around pulling switches, but you&#8217;re not only in black and white but the layering is awful. You can barely see what directions the buttons are making the little friend move. It&#8217;s a pretty subpar system that could have utilized the senses more than it did.</p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/01/Weakless-3.jpg" alt="" class="wp-image-102681" srcset="https://xblafans.com/wp-content/uploads/2020/01/Weakless-3.jpg 960w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-3-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-3-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-3-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>What The Trunk is Going On — </strong>There&#8217;s no clear explanation of what is happening. Your goal is to get from point A to B and help a giant tree survive. The characters don&#8217;t talk, nor is there any type of narration. Because of the lack of information, I will give you my guess which I don&#8217;t think is a spoiler. There is one scene you can find early in the game in which a UFO flies up and leaves. If you factor the ancient civilization feel and the fact that there are no humans, it might be safe to assume the whole planet looks like a forest and aliens are invading. I called the alien spacecraft a UFO because, without imagination, they just used the generic circular spacecraft seen since the beginning of movies. If this is really what the story about, it&#8217;s hidden in one scene that&#8217;s considered a secret, and is not on the normal route through the game. I think the world deserves a better story than the one I am assuming. If I&#8217;m wrong, then the story isn&#8217;t clear enough to appreciate. </p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/01/Weakless-6.jpg" alt="" class="wp-image-102689" srcset="https://xblafans.com/wp-content/uploads/2020/01/Weakless-6.jpg 960w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-6-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-6-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/01/Weakless-6-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><em>Wrap-up</em></p>



<p>A fascinating world with luscious forestry and an intriguing species. You can tell a lot of passion went into developing it. The puzzles are quite simple but still satisfying to complete. It&#8217;s short, which isn&#8217;t usually an issue for me, but the pacing seemed a bit off. I felt as if I were in the middle of a game because of how the puzzles go from easy to moderate in difficulty. Even though you have two characters to control, most of the time you&#8217;ll be using Deaf since he is fast and you can really appreciate the beautiful world. There are a decent amount of tweaks that could really enhance the experience while playing, specifically fixed bugs and a narrator to tell the story as if it was being read to you like a book.</p>



<p> Score: <strong>Reader&#8217;s Choice</strong></p>



<p><em><a href="https://www.microsoft.com/p/weakless/9pkmkqdccn35">Weakless </a>was published and developed by Punk Notion on Xbox One. It was released on December 13, 2019, for $19.99. A copy was provided for review purposes.</em></p>

								
							</div>

							<div class="afterpost-items">
								
<div class="tagcloud badge"><h5>Tags</h5><a href="https://xblafans.com/tag/puzzle" rel="tag">puzzle</a> <a href="https://xblafans.com/tag/short" rel="tag">short</a> <a href="https://xblafans.com/tag/punk-notion" rel="tag">punk notion</a> <a href="https://xblafans.com/tag/charming" rel="tag">charming</a> <a href="https://xblafans.com/tag/weakless" rel="tag">Weakless</a></div><div class="clear"></div>										<div class="authorboxwrap">
											<div class="section-title">
												<p><span>The Author</span></p>
											</div>
												<div class="authorboxfull">
		<div class="one-fifth avatar-container"> 
			<a href="https://xblafans.com/author/tyger7" ><img alt='Aaron McCurdy' src='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>			<h4>
				<a href="https://xblafans.com/author/tyger7" title="Posts by Aaron McCurdy" rel="author">Aaron McCurdy</a>			</h4>
		</div>
        <div class="four-fifth text-container column-last">
	        <div class="author-description">
	        	I live near Seattle Washington. I play games for a livi...oh wait, nope just fun. I work for a living : /	        </div>
	        		        <div class="authorsocial">
		            <a href="http://twitter.com/achievaholics" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCcKsq_XNiUZvkPJmZUFjxQw" class="" target="_blank"><i class="fa fa-youtube-play"></i></a>		            <div class="clear"></div>
		        </div>
	    	    	</div>
        <div class="clear"></div>
    </div>
										</div>
									
	<!-- Related Posts -->
	<div class="related-posts">
		<div class="related-inner">
			<div class="section-title">
				<p><span>You Might Also Like</span></p>
			</div>

			
<div class="highlight_category_386 no-thumbnail related grid-item">
	<div class="isobrick-inner">
		
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				8 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="https://xblafans.com/category/guides" class="category-386" title="More Guides Posts">Guides</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="https://xblafans.com/fez-cube-guide-industrial-area-45476.html" title="Fez Cube Guide &#8211; Industrial Area">
					Fez Cube Guide &#8211; Industrial Area				</a>
			</h2>

											<a class="button outline" href="https://xblafans.com/fez-cube-guide-industrial-area-45476.html"  title="Fez Cube Guide &#8211; Industrial Area">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="https://xblafans.com/fez-cube-guide-industrial-area-45476.html"  title="Fez Cube Guide &#8211; Industrial Area">
			Fez Cube Guide &#8211; Industrial Area		</a>
	</div>
</div>
<div class="highlight_category_4 no-thumbnail related grid-item">
	<div class="isobrick-inner">
		
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				8 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="https://xblafans.com/category/media" class="category-4" title="More Media Posts">Media</a><a href="https://xblafans.com/category/media/videos" class="category-6" title="More Videos Posts">Videos</a><a href="https://xblafans.com/category/news" class="category-12" title="More News Posts">News</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="https://xblafans.com/more-puzzling-videos-from-quantum-conundrum-25081.html" title="More puzzling videos from Quantum Conundrum">
					More puzzling videos from Quantum Conundrum				</a>
			</h2>

											<a class="button outline" href="https://xblafans.com/more-puzzling-videos-from-quantum-conundrum-25081.html"  title="More puzzling videos from Quantum Conundrum">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="https://xblafans.com/more-puzzling-videos-from-quantum-conundrum-25081.html"  title="More puzzling videos from Quantum Conundrum">
			More puzzling videos from Quantum Conundrum		</a>
	</div>
</div>			  
	  		<div class="clear"></div>
	  	</div>
	</div>

<div id="disqus_thread"></div>
							</div>

						</div><!-- .rightcontent -->
						<div class="clear"></div>
					</div><!-- .postcontentwrap -->
				</div><!-- .rightside -->

	            					<div class="sidebar">
						<div class="sidebarcontent">
													</div><!-- .sidebarcontent -->
					</div><!-- .sidebar -->
				
			</div><!-- .container -->
		</div><!-- Post Wrapper -->


		<div class="clear"></div>

	<!-- Footer -->
			<div id="footer" class="dark">
			<div class="container clearfix">
				<div class="col-md-12">
					<div class="one-third"></div>
					<div class="one-third">		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">recent posts</h3>		<ul>
											<li>
					<a href="https://xblafans.com/knights-of-pen-and-paper-1-deluxier-edition-review-a-night-at-the-table-top-101081.html">Knights of Pen and Paper +1 Deluxier Edition Review: A Night At The Table Top</a>
									</li>
											<li>
					<a href="https://xblafans.com/midnight-deluxe-review-under-par-100801.html">Midnight Deluxe Review: Under par</a>
									</li>
											<li>
					<a href="https://xblafans.com/trover-saves-the-universe-review-get-a-job-102636.html">Trover Saves the Universe Review: Get a Job!</a>
									</li>
											<li>
					<a href="https://xblafans.com/rift-keeper-review-rifting-it-up-102661.html">Rift Keeper Review: Rifting It Up</a>
									</li>
											<li>
					<a href="https://xblafans.com/the-bradwell-conspiracy-review-creative-corruption-102512.html">The Bradwell Conspiracy Review: Creative Corruption</a>
									</li>
					</ul>
		</div><div class="clear"></div></div>
					<div class="one-third column-last"></div>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- End Footer -->

		<!-- Scroll to Top Button -->
		<div class="top">
			<a href="#">
				<span class="scrolltop">
					<span>
						Top					</span>
				</span>
			</a>
		</div>
		<!-- End Scroll to Top Button -->

	</div>
	<!-- End Site Container -->

</div>
<!-- End .mm-page -->

<!-- Theme Hook -->
	<div style="display:none">
	<div class="grofile-hash-map-f6221187dac4889b9d404b21bb98f799">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xblafans"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"102656 https:\/\/xblafans.com\/?p=102656","disqusShortname":"xblafans","disqusTitle":"Weakless Review: Overcoming Weakness","disqusUrl":"https:\/\/xblafans.com\/weakless-review-overcoming-weakness-102656.html","postId":"102656"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"https:\/\/xblafans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.mmenu.min.all.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.bxslider.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agAjax = {"ajaxurl":"https:\/\/xblafans.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"https:\/\/xblafans.com\/wp-content\/themes\/edition","nonce":"8b553f5efe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/custom.js?ver=1.7.6'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15765814-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15765814-1');
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.2',blog:'43482888',post:'102656',tz:'-5',srv:'xblafans.com'} ]);
	_stq.push([ 'clickTrackerInit', '43482888', '102656' ]);
</script>
<script type="text/javascript"></script></body>
</html>