<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://xblafans.com/xmlrpc.php">
	<title>Animal Friends Adventure Review: Not Very Grrreat &#8211; XBLAFans</title>
<style type="text/css">
@font-face {
	font-family: 'socialfans';
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1');
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1#iefix') format('embedded-opentype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=4.4.1') format('woff'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=4.4.1') format('truetype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=4.4.1') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<style type="text/css">
@font-face {
	font-family: 'fontawesome';
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1');
	src: url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1#iefix') format('embedded-opentype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=4.4.1') format('woff'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=4.4.1') format('woff2'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=4.4.1') format('truetype'),
	url('https://xblafans.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=4.4.1') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Feed" href="https://xblafans.com/feed" />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Comments Feed" href="https://xblafans.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="XBLAFans &raquo; Animal Friends Adventure Review: Not Very Grrreat Comments Feed" href="https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xblafans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://xblafans.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-widget-style-css'  href='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://xblafans.com/wp-content/themes/edition/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://xblafans.com/wp-content/themes/edition/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://xblafans.com/wp-content/themes/edition/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='https://xblafans.com/wp-content/themes/edition/css/ie8.css?ver=1.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C400&#038;ver=1545255317' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://xblafans.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='themewich-shortcodes-css'  href='https://xblafans.com/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/fixto.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/respond.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://xblafans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xblafans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xblafans.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gunvolt Chronicles Luminous Avenger iX Review: A Dashing Adventure' href='https://xblafans.com/gunvolt-chronicles-luminous-avenger-ix-review-a-dashing-adventure-102748.html' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html" />
<link rel='shortlink' href='https://wp.me/p2WrSU-qJ8' />
<link rel="alternate" type="application/json+oembed" href="https://xblafans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxblafans.com%2Fanimal-friends-adventure-review-not-very-grrreat-102742.html" />
<link rel="alternate" type="text/xml+oembed" href="https://xblafans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxblafans.com%2Fanimal-friends-adventure-review-not-very-grrreat-102742.html&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://xblafans.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 102742, token: "279f7a236d" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
      <!--Customizer CSS-->
      <style type="text/css">
                      .badge a,
        .widget .tagcloud a,
        .woocommerce span.onsale,
        .badgesliver.highlight, .sharing a .sharecircle,
        .tabswrap ul.tabs li a.active, .tabswrap ul.tabs li a:hover,
        .woocommerce div.product .woocommerce-tabs ul.tabs li.active,
        .breakdown .line,
        .woocommerce #respond input#submit.alt,
        .woocommerce a.button.alt,
        .woocommerce button.button.alt,
        .woocommerce input.button.alt { background:#f6931d; }           .pagetitleloading .pagercontainer #bx-pager a.active,
        .pagetitleloading .pagercontainer #bx-pager a:hover,
        a.more-link, .regular-posts a.more-link, .woocommerce a.button,
        .woocommerce #respond input#submit.alt, .woocommerce a.button.alt,
        .woocommerce #respond input#submit, .woocommerce input.button,
        .woocommerce button.button.alt, .woocommerce input.button.alt,
        .pie, .c100 .bar, .c100.p51 .fill, .c100.p52 .fill,
        .c100.p53 .fill, .c100.p54 .fill, .c100.p55 .fill,
        .c100.p56 .fill, .c100.p57 .fill, .c100.p58 .fill,
        .c100.p59 .fill, .c100.p60 .fill, .c100.p61 .fill,
        .c100.p62 .fill, .c100.p63 .fill, .c100.p64 .fill,
        .c100.p65 .fill, .c100.p66 .fill, .c100.p67 .fill,
        .c100.p68 .fill, .c100.p69 .fill, .c100.p70 .fill,
        .c100.p71 .fill, .c100.p72 .fill, .c100.p73 .fill,
        .c100.p74 .fill, .c100.p75 .fill, .c100.p76 .fill,
        .c100.p77 .fill, .c100.p78 .fill, .c100.p79 .fill,
        .c100.p80 .fill, .c100.p81 .fill, .c100.p82 .fill,
        .c100.p83 .fill, .c100.p84 .fill, .c100.p85 .fill,
        .c100.p86 .fill, .c100.p87 .fill, .c100.p88 .fill,
        .c100.p89 .fill, .c100.p90 .fill, .c100.p91 .fill,
        .c100.p92 .fill, .c100.p93 .fill, .c100.p94 .fill,
        .c100.p95 .fill, .c100.p96 .fill, .c100.p97 .fill,
        .c100.p98 .fill, .c100.p99 .fill, .c100.p100 .fill,
        .tw-button, a.tw-button, .tw-postshortcode a.more-link { border-color:#f6931d; }           a, a:hover, #share-box span, .thumbintro span a,
        .c100:hover > span, a.more-link,
        span.highlight,
        .score,
        .button,
        .tw-button,
        a.tw-button,
        a.button,
        a.more-link,
        .woocommerce a.button,
        .woocommerce ul.products li.product .price,
        .woocommerce .woocommerce-product-rating .star-rating,
        .woocommerce #respond input#submit, .woocommerce input.button,
        #submit,
        input[type=button],
        .tw-postshortcode a.more-link,
        input[type=submit],
        .single .authorinfo.not-full a:hover,
        .tw-button, a.tw-button, .tw-postshortcode a.more-link { color:#f6931d; }           .tabswrap ul.tabs a:hover, a.more-link:hover,
        .regular-posts a.more-link:hover,.button:hover,
        .tw-button:hover,
        a.tw-button:hover,
        a.button:hover,
        a.more-link:hover,
        .woocommerce a.button:hover,
        .woocommerce #respond input#submit:hover, .woocommerce input.button:hover,
        #submit:hover,
        .tw-postshortcode a.more-link:hover,
        input[type=submit]:hover,
        input[type=button]:hover,
        .button:active,
        .tw-button:active,
        a.tw-button:active,
        a.button:active,
        a.more-link:active,
        #submit:active,
        .tw-postshortcode a.more-link:active,
        input[type=submit]:active,
        input[type=button]:active { background:#f6931d; }           .pagetitleloading .pagercontainer .bx-slider-pager a.active,
        .pagetitleloading .pagercontainer .bx-slider-pager a:hover,
        .button,
        .tw-button,
        a.tw-button,
        a.button,
        a.more-link,
        #submit,
        .tw-postshortcode a.more-link,
        input[type=submit],
        input[type=button],
        .top-nav.altnav #menu > ul > li > a:hover,
        .top-nav.altnav #menu > ul > li.sfHover > a,
        .top-nav.altnav #menu > ul > li.current_page_item > a { border-color:#f6931d; }           .badge a:before, .badgesliver.highlight:before { border-right-color:#f6931d; }           .badge a:after, .badgesliver.highlight:after { border-left-color:#f6931d; }           *::selection { background:#f6931d; }                 </style>
      <!--Customizer CSS-->

      
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Animal Friends Adventure Review: Not Very Grrreat" />
<meta property="og:url" content="https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html" />
<meta property="og:description" content="I had never heard of Super Panda, but it appears to exist and had another installment or two before this came out. Your mission in Animal Friends Adventure is an easy one. Finish stages until you d…" />
<meta property="article:published_time" content="2020-02-17T17:24:19+00:00" />
<meta property="article:modified_time" content="2020-02-16T00:31:42+00:00" />
<meta property="og:site_name" content="XBLAFans" />
<meta property="og:image" content="https://xblafans.com/wp-content/uploads/2020/02/animailfriends-1.jpg" />
<meta property="og:image:width" content="1305" />
<meta property="og:image:height" content="629" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@XBLAFans" />
<meta name="twitter:site" content="@XBLAFans" />
<meta name="twitter:text:title" content="Animal Friends Adventure Review: Not Very Grrreat" />
<meta name="twitter:image" content="https://xblafans.com/wp-content/uploads/2020/02/animailfriends-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav .searchnav{padding-top:25px;padding-bottom:25px;}.section .slidecaption .slidetitle,
                              .section .slidecaption h1,
                              .single-post .pagetitle .title,
                              #share-box h4{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:60px;}.grid .thumbovertext .title,
                       .carousel .carouselpost .thumbovertext .title,
                       .full-image-section .fullsection .title,
                       .single .no-full-image h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px;}.regulargrid .title,
                        .carousel.half-carousel .carouselpost .thumbovertext .title,
                        .halfgrid .thumbovertext .title,
                       .related .thumbovertext .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:20px;}.pagetitle .title,
                       #logo a,
                        .woocommerce-page .page-title,
                        .woocommerce div.product .product_title,
                       .full-post .full-image-section .fullsection .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px;}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle .subheadline{font-family:Lato;text-align:inherit;font-weight:300;font-style:normal;}.section-title span,
		        .woocommerce .entry-content h2,
		        .woocommerce-cart h2,
		        .woocommerce .related.products h2,
		        .woocommerce-checkout h2,
		        .widget h3.widget-title,
		        .widget h2.widget-title,
		        .widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;}.sf-menu li > a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:normal;font-size:12px;}.tiny-details, .badge, .badge a, .thumboverdate,
		        .badgesliver, .sharing a .sharetitle, a.button.outline,
                .woocommerce a.button, 
                .woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
                .woocommerce div.product form.cart .button,
		        .woocommerce button, .woocommerce button.button,
		        .woocommerce .added_to_cart.wc-forward,
		        .woocommerce #respond input#submit, .woocommerce input.button,
		        a.more-link, .tagcloud.badge h5,
		        a.post-edit-link, .tabswrap ul.tabs li a,
		        ul.sf-menu li.megamenu .menu-item-type-custom > a,
		        ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
		        .breaking, .breaking-title, .divider span, cite,
		        #breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}h1, .postcontent.no-review > p:first-child:first-letter{font-family:Lato;font-weight:300;font-style:normal;font-size:58px;}h2, blockquote, blockquote p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px;}h3, .woocommerce ul.products li.product h3, .woocommerce h3 label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px;}h4, h5, h6{font-family:Lato;font-weight:700;font-style:normal;}p, ul, ol, body, h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px;}</style></head>


<body class="post-template-default single single-post postid-102742 single-format-standard edition desktop-device altnav unknown">
	<div class="mm-page">

		<div id="preloaded-images">
						<img src="https://xblafans.com/wp-content/themes/edition/images/loading-spin.svg" width="1" height="1" alt="Image" />
		</div>
		<!-- .preloaded-images -->

		
<div class="top-bar">

		<div class="container">

			<div class="topbar-left">

			
				
					<!-- Breaking News -->
					<div class="breaking range-weekly tw-vertical">

						<!-- Breaking News Title -->
						<div class="breaking-title">
							Breaking						</div>
						<!-- End Breaking News Title -->

						<div class="breaking-ticker">
							<ul class="news-ticker tw-vertical" data-delay="4" data-animation="vertical">

							
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
										<li><a href="https://xblafans.com/castle-crashers-animal-orb-guide-9031.html" title="Castle Crashers Animal Orb Guide">Castle Crashers Animal Orb Guide</a></li>

									
							</ul>
						</div>
					</div>

					<script>
						jQuery(document).ready(function() {
							(function($){
								var newsticker = $('.news-ticker'),
									$delay 		= parseInt(newsticker.attr('data-delay') + '000'),
									$animation 	= newsticker.attr('data-animation');

								if ($animation == 'scroll') {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										pager: false,
										ticker: true,
										tickerHover: true,
										autoHover: true,
										speed: $delay * 4
									});
								} else {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										autoHover: true,
										mode: $animation,
										auto: true,
										pager: false,
										pause: $delay
									});
								}
							})(jQuery);
						});
					</script>

				
			</div>

			<div class="topbar-right">
				<a href="http://facebook.com/XBLAFans" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://Twitter.com/xblafans" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/xblafans" class="" target="_blank"><i class="fa fa-youtube-play"></i></a><a href="https://plus.google.com/+XBLAFans" class="" target="_blank"><i class="fa fa-google-plus-square"></i></a>			</div>
		</div>
	</div>
<!-- Navigation -->

	<div class="top-nav altnav">
		<div class="container top-nav-inner">
					<!-- Logo -->
					<div id="logo">
						<h2>							<a href="https://xblafans.com">
																	<span class="logosizer" class="non-retina" style="max-width: 338px">
					  					<img src="https://xblafans.com/wp-content/uploads//2015/06/xblafanslogoStreamSmall.png" alt="XBLAFans"/>
									</span>
															</a> 
						</h2> 
			  		</div>
			  		<!-- END Logo -->

					<div class="mobile-link table-cell">
						<a href="#mobilemenu"><i class="fa fa-bars"></i></a>
					</div>

					<div class="top-ad">
						<div class="alignright">
													</div>
						<div class="clear"></div>
					</div>
		</div>
	  
		<div class="altcontainer">
			<div class="container">
				<!-- Menu -->
				<div id="menu">
					<ul id="menu-main" class="sf-menu"><li id="menu-item-35997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997 customsection"><a href="https://xblafans.com/category/news">News</a></li>
<li id="menu-item-36006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36006 customsection"><a href="https://xblafans.com/category/reviews">Reviews</a></li>
<li id="menu-item-36004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36004 customsection"><a href="https://xblafans.com/category/previews">Previews</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98452 customsection"><a href="https://xblafans.com/category/guides">Guides</a></li>
<li id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="http://twitch.tv/xblafans">Twitch</a></li>
<li id="menu-item-92710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="http://discord.gg/xblafans">Discord</a></li>
<li id="menu-item-90962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90962"><a href="https://www.youtube.com/xblafans">Youtube</a></li>
<li id="menu-item-37427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37427"><a href="https://xblafans.com">Network</a>
<ul class="sub-menu">
	<li id="menu-item-36015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36015 customsection"><a href="https://xblafans.com/about">About</a></li>
	<li id="menu-item-36461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36461 customsection"><a href="https://xblafans.com/staff-2">Staff</a></li>
	<li id="menu-item-36014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36014 customsection"><a href="https://xblafans.com/privacy-policy">Privacy policy</a></li>
	<li id="menu-item-36462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36462 customsection"><a href="https://xblafans.com/xbla-fans-contest-rules">Contest rules</a></li>
</ul>
</li>
</ul>	
					<!--Searchbox-->
					<div class="searchnav">
						
<!--Searchbox-->
<div class="search-form search">
	<form role="search" method="get" name="SearchForm" class="search-form" action="https://xblafans.com/">
		<label>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." />
		</label>
	</form>
	<i class="fa fa-search searchbutton"></i>
</div>
<!--Searchbox-->					</div>
					<div class="clear"></div>
				</div>
			<!-- END Menu -->  
			</div>
			<div class="clear"></div>
		</div>
	</div><!-- End Top Nav -->


	<!-- Mobile Navigation -->
	<nav id="mobilemenu">
						<ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997"><a href="https://xblafans.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36006"><a href="https://xblafans.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36004"><a href="https://xblafans.com/category/previews">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98452"><a href="https://xblafans.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="http://twitch.tv/xblafans">Twitch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="http://discord.gg/xblafans">Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90962"><a href="https://www.youtube.com/xblafans">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37427"><a href="https://xblafans.com">Network</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36015"><a href="https://xblafans.com/about">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36461"><a href="https://xblafans.com/staff-2">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36014"><a href="https://xblafans.com/privacy-policy">Privacy policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36462"><a href="https://xblafans.com/xbla-fans-contest-rules">Contest rules</a></li>
</ul>
</li>
</ul>			</nav> 
  	<!-- END Mobile Navigation -->
		<div id="sitecontainer">
	
	<!-- Post Wrapper -->
		<div class="has-sidebar has-thumbnail has-full-image no-review sharing-enabled author-box-enabled related-enabled dropcap-enabled highlight_category_1 post-102742 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-feature-list category-featured-reviews category-xbox-one-reviews tag-platformer tag-animals tag-folkvang-studios tag-deverydoo tag-chaos-rift-games tag-animal-friends-adventure">
			
 	<!-- Post Title -->
    <div class="pagetitleloading background-imaged loading-dark">
    	<div class="pagetitle item imagewrapper full-image">

		<!-- Featured Post Image -->
		<div class="imagecover">
			<img src="https://xblafans.com/wp-content/uploads/2020/02/animailfriends-1.jpg" alt="" class="top-bg-image"/>
		</div>
        
		<!-- Post Image Overlay -->
		<div class="overlay"></div>

        
        <!-- Post Title -->
        <div class="posttitle slidecaptionwrap">
			<div class="slidecaptioncenter container">
				<div class="slidecaption">
					<div class="col-md-8">

						<!-- Categories -->
						<div class="badge"><a href="https://xblafans.com/category/reviews" class="category-1" title="More Reviews Posts">Reviews</a><a href="https://xblafans.com/category/features/feature-list" class="category-831" title="More Feature List Posts">Feature List</a><a href="https://xblafans.com/category/reviews/xbla-reviews/featured-reviews" class="category-1850" title="More Featured Reviews Posts">Featured Reviews</a><div class="clear"></div></div>

						<!-- Post Title -->
						<h1 class="title entry-title" >
							Animal Friends Adventure Review: Not Very Grrreat						</h1>

						<!-- Author Section -->
						<div class="byline">
							<!-- Author Image -->
							<img alt='' src='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=38&#038;r=g' srcset='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=76&#038;r=g 2x' class='avatar avatar-38 photo' height='38' width='38' /> 

							<!-- Author Link -->  
							<span class="author vcard tiny-details">
								By 
								<span class="fn" >
									<a href="https://xblafans.com/author/tyger7" title="Posts by Aaron McCurdy" rel="author">Aaron McCurdy</a>								</span>
								<span class="mobiledate">
									<span class="tw-bullet">&nbsp;&bull;&nbsp;</span>
									24 hours ago								</span>
							</span>
						</div>
					</div>
           		</div>
        	</div>              
		</div>
        <!-- End Title --> 
        
		<!-- Date -->
		<span ></span>
		<div class="date updated">
			<span class="day">
				17			</span>
			<p>
				<span class="month">
					Feb				</span>
				<br />
				<span class="year">
					2020				</span>
			</p>
		</div>

	</div>
</div>
<!-- End Post Title -->


			<div class="container">
				<div class="rightside">
					


					<div class="postcontentwrap">
					

<!-- Sharing Section -->
<div class="sharingwrap desktop-share">
	<div class="sharing">
		<div class="sharing-inner">
			<a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="102742"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span>
				  </a>
			
				<!-- Comments Link -->
				<a href="#respond" class="comment">
					<div class="sharecircle">
						<span class="dsq-postid" data-dsqidentifier="102742 https://xblafans.com/?p=102742">0</span>					</div>
					<i class="fa fa-comment-o"></i>
					<span class="sharetitle">
						Comment					</span>
				</a>
				<!-- End Comments Link -->
			
			<a href="#" class="post-like love" data-post_id="102742"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a>
			<div id="share-box" class="zoom-anim-dialog mfp-hide">
				<span class="share-subtitle">
					Share				</span>
				<h4>Animal Friends Adventure Review: Not Very Grrreat</h4>

				
				<!-- Share on Facebook -->
				<script type="text/javascript">
					function share_window(width, height, network) {
						var leftPosition, topPosition;
						//Allow for borders.
						leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
						//Allow for title and status bars.
						topPosition = (window.screen.height / 2) - ((height / 2) + 50);
						var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
						u=location.href;
						t=document.title;

						switch(network) {
							case 'facebook':
								window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer', windowFeatures);
								return false;
							break;
							case 'twitter':
								window.open('http://twitter.com/home?status=Animal+Friends+Adventure+Review%3A+Not+Very+Grrreat%20-%20https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html','sharer', windowFeatures);
								return false;
						  	break;
							case 'linkedin':
								window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html&title=Animal Friends Adventure Review: Not Very Grrreat&source=XBLAFans','sharer', windowFeatures);
								return false;
							break;
							case 'pinterest':
								window.open('http://pinterest.com/pin/create/button/?url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html&media=https://xblafans.com/wp-content/uploads/2020/02/animailfriends-1.jpg&description=Animal%20Friends%20Adventure%20Review%3A%20Not%20Very%20Grrreat','sharer', windowFeatures);
								return false;
							break;
							case 'google':
								window.open('http://plus.google.com/share?url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html','sharer', windowFeatures);
								return false;
							break;
							default:
								console.error('Error: network was not defined.');
							break; 
					  }
				  }
				</script>

				<!-- Share on Facebook -->
				<a href="http://www.facebook.com/sharer.php?u=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook">
				  <i class="fa fa-facebook-square"></i>
				</a>

				<!-- Share on Twitter -->
				<a href="http://twitter.com/home?status=Animal%20Friends%20Adventure%20Review%3A%20Not%20Very%20Grrreat%20-%20https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter">
				  <i class="fa fa-twitter-square"></i>
				</a>

				<!-- Share on LinkedIn -->
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html&amp;title=Animal%20Friends%20Adventure%20Review%3A%20Not%20Very%20Grrreat&amp;source=XBLAFans" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn">                
				  <i class="fa fa-linkedin-square"></i>
				</a>

				<!-- Share on Pinterest -->
				<a href="http://pinterest.com/pin/create/button/?url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html&amp;media=https://xblafans.com/wp-content/uploads/2020/02/animailfriends-1.jpg&amp;description=Animal%20Friends%20Adventure%20Review%3A%20Not%20Very%20Grrreat" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest">                
				  <i class="fa fa-pinterest"></i>
				</a>

				<!-- Share on Google Plus -->
				<a href="http://plus.google.com/share?url=https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+">                
				  <i class="fa fa-google-plus-square"></i>
				</a>

			</div>
		</div>
	</div>
</div>
<!-- End Sharing Section -->
						<div class="rightcontent">

							
							
							<div class="postcontent content">
								
								
									
<p>I had never heard of Super Panda, but it appears to exist and had another installment or two before this came out. Your mission in <em><a href="/tag/animal-friends-adventure/" target="_blank" rel="noopener noreferrer">Animal Friends Adventure</a></em> is an easy one. Finish stages until you defeat a boss. Rinse and repeat until the end. You play as a panda and eventually can unlock more characters with the same abilities — though they have different projectiles. There are coins and gems to collect to use for upgrading or even skipping levels if you can&#8217;t complete one. It&#8217;s very kid-friendly but through progress the game does start to get a lot harder and punishes those who don&#8217;t upgrade the animals. Kids might have to hand over the controller to an adult at that point.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1170' height='659' src='https://www.youtube.com/embed/dOHZIlORsKc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><em>Here’s what I liked:</em></p>



<p><strong>Design — </strong>As you progress through the levels, you&#8217;ll be sure to appreciate certain things. I really liked the enemies. There was a ton of variation. They felt out of place but I didn&#8217;t mind. They just didn&#8217;t match the world and animals you play as. I thought some of them looked pretty cool, though always easy to slaughter no matter how intimidating they appeared. There are other good ideas with platforming that I admired. The stages seemed to differ as you played, and nothing really seemed copy and pasted. I felt like it was a long game too, which caught me by surprise. For only one person designing it all, I&#8217;m pretty impressed. </p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-3.jpg" alt="" class="wp-image-102792" srcset="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-3.jpg 960w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-3-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-3-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-3-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Lots to Do — </strong>You likely won&#8217;t have the time of day to finish everything there is within the stages. Not that it&#8217;s impossible, but it&#8217;s quite a bit of grinding to get all characters and pets, then level them all up. I just don&#8217;t think anyone would put that type of effort into it. However, I can admire that there are a lot of choices and if you really wanted to, you could max out everything. The achievements are easy but would also take an extreme amount of time. Like killing a certain amount of enemies or obtaining lots of gold. So no, I won&#8217;t be going back. But of course, I like that it&#8217;s an option if it was enjoyable to someone.</p>



<p><em>Here’s what I didn’t like:</em></p>



<p><strong>Art Style — </strong>In school, I remember having assignments to cut pictures out of magazines to create a collage. The artwork seems exactly like cut pieces thrown together. The characters don&#8217;t blend well within the environment and appear like they were afterthoughts. While some areas look fairly polished and actually quite neat, the overall presentation lacks. The menu can be confusing and looks pretty bad. I beat all stages before realizing I could use and upgrade pets. I found myself jealous of the cool looking enemies, while I had to control goofy looking peaceful animals. This could work if it was a comedy, but the only thing I laughed at was the game&#8217;s existence.</p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-2-1.jpg" alt="" class="wp-image-102793" srcset="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-2-1.jpg 960w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-2-1-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-2-1-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-2-1-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Animal Controls — </strong>In a platformer, it&#8217;s always important to have responsive controls that allow you to make pixel-perfect jumps. We do not get this here. There&#8217;s almost a delay in movement as if you&#8217;re playing on a game streaming service with bad input lag. You often get stuck in the wall while jumping and it seems almost lazy or rushed. The movement is also pretty slow. If inspired by &#8217;80s games, it&#8217;s not really being that accurate. Mario, Sonic, et al always had options to rush through with blinding speed. It allowed you to feel in control as you timed pixel-perfect jumps. That satisfaction left an addictive urge to advance through until the end. I&#8217;m not sure people will make it past many areas since there is no real positive feeling while controlling the animals.</p>



<p><strong><s>Pay to</s> Win — </strong>Ever play a game on your phone and it&#8217;s a complete grind unless you spend real money? This is that concept without an option to hand over your hard-earned cash. If you die, you can spend coins to continue, and it takes a percentage. Want to skip a level because it&#8217;s difficult? Better pay some gems! It&#8217;s totally set up as if you had an option to pay money to save time or save time by spending money. Instead, it&#8217;s a bad mix of both. You can&#8217;t spend money but have to grind away on levels you&#8217;ve beaten in order to help your character gain more health or it has a ridiculous difficulty. Luckily I didn&#8217;t have to do too much grinding but that was at the cost of only using one character and never buying a pet or skipping levels. </p>



<figure class="wp-block-image"><img src="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-4.jpg" alt="" class="wp-image-102794" srcset="https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-4.jpg 960w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-4-660x371.jpg 660w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-4-768x432.jpg 768w, https://xblafans.com/wp-content/uploads/2020/02/Animal-Friends-Adventure-4-740x416.jpg 740w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><em>Wrap-up</em></p>



<p>One person made this title. I can&#8217;t imagine the dedication it takes to complete a project by yourself. The ideas and design feel like they could be escalated with a good budget and a team of people. It&#8217;s a mixing pot of potential that seems to fail at almost every corner. Having something mimic a play-to-win structure without the actual option to pay real money is confusing. Not being able to feel comfortable with the movement was the biggest issue. I didn&#8217;t hate what I played, but I didn&#8217;t really like it either.</p>



<p> Score: <strong>Limited Appeal</strong></p>



<p><em><a href="https://www.microsoft.com/p/animal-friends-adventure/9p0hcwms045v">Animal Friends Adventure</a> was published by Deverydoo</em> and developed by Folkvang Studios, LLC on Xbox One. It was released on January 8, 2020, for $15.99. A copy was provided for review purposes.</em></p>

								
							</div>

							<div class="afterpost-items">
								
<div class="tagcloud badge"><h5>Tags</h5><a href="https://xblafans.com/tag/platformer" rel="tag">Platformer</a> <a href="https://xblafans.com/tag/animals" rel="tag">Animals</a> <a href="https://xblafans.com/tag/folkvang-studios" rel="tag">Folkvang Studios</a> <a href="https://xblafans.com/tag/deverydoo" rel="tag">Deverydoo</a> <a href="https://xblafans.com/tag/chaos-rift-games" rel="tag">Chaos Rift Games</a> <a href="https://xblafans.com/tag/animal-friends-adventure" rel="tag">Animal Friends Adventure</a></div><div class="clear"></div>										<div class="authorboxwrap">
											<div class="section-title">
												<p><span>The Author</span></p>
											</div>
												<div class="authorboxfull">
		<div class="one-fifth avatar-container"> 
			<a href="https://xblafans.com/author/tyger7" ><img alt='Aaron McCurdy' src='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/c72bf7a109b469741daf081f4f64a0d7?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>			<h4>
				<a href="https://xblafans.com/author/tyger7" title="Posts by Aaron McCurdy" rel="author">Aaron McCurdy</a>			</h4>
		</div>
        <div class="four-fifth text-container column-last">
	        <div class="author-description">
	        	I live near Seattle Washington. I play games for a livi...oh wait, nope just fun. I work for a living : /	        </div>
	        		        <div class="authorsocial">
		            <a href="http://twitter.com/achievaholics" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCcKsq_XNiUZvkPJmZUFjxQw" class="" target="_blank"><i class="fa fa-youtube-play"></i></a>		            <div class="clear"></div>
		        </div>
	    	    	</div>
        <div class="clear"></div>
    </div>
										</div>
									
	<!-- Related Posts -->
	<div class="related-posts">
		<div class="related-inner">
			<div class="section-title">
				<p><span>You Might Also Like</span></p>
			</div>

			
<div class="highlight_category_3 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="https://xblafans.com/wp-content/uploads/2011/07/battleblock2.jpg" class="attachment-related size-related wp-post-image" alt="" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				9 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="https://xblafans.com/category/previews" class="category-3" title="More Previews Posts">Previews</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="https://xblafans.com/battleblock-theater-hands-on-preview-21021.html" title="Battleblock Theater hands-on preview">
					Battleblock Theater hands-on preview				</a>
			</h2>

											<a class="button outline" href="https://xblafans.com/battleblock-theater-hands-on-preview-21021.html"  title="Battleblock Theater hands-on preview">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="https://xblafans.com/battleblock-theater-hands-on-preview-21021.html"  title="Battleblock Theater hands-on preview">
			Battleblock Theater hands-on preview		</a>
	</div>
</div>
<div class="highlight_category_6 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="https://xblafans.com/wp-content/uploads/2015/02/work30.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://xblafans.com/wp-content/uploads/2015/02/work30.jpg 1138w, https://xblafans.com/wp-content/uploads/2015/02/work30-620x348.jpg 620w, https://xblafans.com/wp-content/uploads/2015/02/work30-195x110.jpg 195w" sizes="(max-width: 525px) 100vw, 525px" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				5 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="https://xblafans.com/category/media/videos" class="category-6" title="More Videos Posts">Videos</a><a href="https://xblafans.com/category/news" class="category-12" title="More News Posts">News</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="https://xblafans.com/shiftlings-stretches-onto-xbox-one-on-march-4-79252.html" title="Shiftlings stretches onto Xbox One on March 4">
					Shiftlings stretches onto Xbox One on March 4				</a>
			</h2>

											<a class="button outline" href="https://xblafans.com/shiftlings-stretches-onto-xbox-one-on-march-4-79252.html"  title="Shiftlings stretches onto Xbox One on March 4">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="https://xblafans.com/shiftlings-stretches-onto-xbox-one-on-march-4-79252.html"  title="Shiftlings stretches onto Xbox One on March 4">
			Shiftlings stretches onto Xbox One on March 4		</a>
	</div>
</div>			  
	  		<div class="clear"></div>
	  	</div>
	</div>

<div id="disqus_thread"></div>
							</div>

						</div><!-- .rightcontent -->
						<div class="clear"></div>
					</div><!-- .postcontentwrap -->
				</div><!-- .rightside -->

	            					<div class="sidebar">
						<div class="sidebarcontent">
													</div><!-- .sidebarcontent -->
					</div><!-- .sidebar -->
				
			</div><!-- .container -->
		</div><!-- Post Wrapper -->


		<div class="clear"></div>

	<!-- Footer -->
			<div id="footer" class="dark">
			<div class="container clearfix">
				<div class="col-md-12">
					<div class="one-third"></div>
					<div class="one-third">		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">recent posts</h3>		<ul>
											<li>
					<a href="https://xblafans.com/animal-friends-adventure-review-not-very-grrreat-102742.html">Animal Friends Adventure Review: Not Very Grrreat</a>
									</li>
											<li>
					<a href="https://xblafans.com/gunvolt-chronicles-luminous-avenger-ix-review-a-dashing-adventure-102748.html">Gunvolt Chronicles Luminous Avenger iX Review: A Dashing Adventure</a>
									</li>
											<li>
					<a href="https://xblafans.com/in-vert-review-pc-leftovers-102744.html">IN-VERT Review: PC Leftovers</a>
									</li>
											<li>
					<a href="https://xblafans.com/lake-ridden-review-good-riddence-102747.html">Lake Ridden Review: Good Riddence</a>
									</li>
											<li>
					<a href="https://xblafans.com/knights-of-pen-and-paper-1-deluxier-edition-review-a-night-at-the-table-top-101081.html">Knights of Pen and Paper +1 Deluxier Edition Review: A Night At The Table Top</a>
									</li>
					</ul>
		</div><div class="clear"></div></div>
					<div class="one-third column-last"></div>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- End Footer -->

		<!-- Scroll to Top Button -->
		<div class="top">
			<a href="#">
				<span class="scrolltop">
					<span>
						Top					</span>
				</span>
			</a>
		</div>
		<!-- End Scroll to Top Button -->

	</div>
	<!-- End Site Container -->

</div>
<!-- End .mm-page -->

<!-- Theme Hook -->
	<div style="display:none">
	<div class="grofile-hash-map-f6221187dac4889b9d404b21bb98f799">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"xblafans"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"102742 https:\/\/xblafans.com\/?p=102742","disqusShortname":"xblafans","disqusTitle":"Animal Friends Adventure Review: Not Very Grrreat","disqusUrl":"https:\/\/xblafans.com\/animal-friends-adventure-review-not-very-grrreat-102742.html","postId":"102742"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"https:\/\/xblafans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.mmenu.min.all.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.bxslider.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agAjax = {"ajaxurl":"https:\/\/xblafans.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"https:\/\/xblafans.com\/wp-content\/themes\/edition","nonce":"e4895b0aea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xblafans.com/wp-content/themes/edition/js/custom.js?ver=1.7.6'></script>
<script type='text/javascript' src='https://xblafans.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15765814-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15765814-1');
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.2',blog:'43482888',post:'102742',tz:'-5',srv:'xblafans.com'} ]);
	_stq.push([ 'clickTrackerInit', '43482888', '102742' ]);
</script>
<script type="text/javascript"></script></body>
</html>